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1.	 How to install the software
1.1	 TB-3W, TB-5W, B-190TB, B-290TB

The software is pre-installed before shipping from the factory.
No installation is therefore required.

1.2	 B-150DM, B-150DB, SFX

1.	 Operating system requirements: Windows XP, Windows Vista, Windows 7 or Windows 10. 
•	 If your PC is Windows XP: before the installation of your Camera please check if Service Pack2 is installed. 

If not, please update your XP from the Microsoft web site. If your PC has a USB port less than 2.0, there may 
be some problems in capturing image from the camera due to the slow transmission. 

2.	 Please insert your CD and run: \Optika Vision Lite\ setup.exe 
3.	 Optika Vision Lite icon appears on the desktop. 
4.	 Choose from the folder “\drivers\” the model of your microscope, then choose the next options accordingly 

to the folders displayed on the screen. Now run driver.exe.  The installer may show warnings about missing 
Windows certification: ignore such warnings and select “Continue”. 

•	 Note : do NOT cancel the installation. 
5.	 At the end of the installation process restart the PC if requested. 
6.	 Plug the Camera in your PC: the camera will be identified and Windows will recognize the driver which has 

just been installed from the CD. 
7.	 Ignore any message about Windows compatibility and select “Continue”. 
•	 Note : do NOT cancel the installation. 
8.	 At the end of the identification process, disconnect your Camera and try to plug it again, in order to check if 

the Driver was installed correctly (no Windows error messages should appear). 

•	 It could happen that the computer reports an error of this kind:

This means that the PC needs to install the .NETframework.

Follow this step-by-step guide to solve the problem:
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Click on “Start” button

and from there type “Control Panel” and select the corresponding item
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“Control Panel” appears.

Check that the panel display is set to “Category”, then select “Uninstall a program”.

Select “Enabling or disabling Windows functionality”
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Select the option “.NET Framework 3.5 (includes .NET 2.0 and 3.0)” and click on “OK”.

Now you start installing the compatibility package. It may happen that the system requires a reboot of the PC.

2.	 How to start the software
From the desktop find the Optika Vision Lite icon, double-click to start the SW.

3.	 How to select the camera
Click on the microscope icon.

A “Device List” dialog will appear listing the various cameras (including any webcam) currently installed on your 
PC.
Select the one you are interested in and the “live” window will start.
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4.	 Graphical User Interface (GUI)

A: Menu Bar;
B: Tool Bar
C: Report Section
D: Image Window;

5.	 Tool Bar
The Optika Vision Lite toolbar consists of these commands.

A:	 Open Report
B:	 Save Report;
C:	 Print
D:	 Open “live” image
E:	 Import image from file File
F:	 Export image to File
G:	 Flip/Rotate Image
H:	 Measurement/Calibration
I:	 Indicate Object
J:	 Color palette for lines
K:	 Grid
L:	 Calibration list
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The commands shown in the Toolbar sometimes coincide with those contained in the various menus.

5.1	 Open Report

A Report is a document in “.asa” format in which a whole series of information has been saved (together with 
the image).

5.2	 Save Report as

All the information set in the “Reports” section (Header, Date, Operator, Notes, any Measurements and any 
Comments) are saved in a report in .asa format.

5.3	 Print

This command allows you to print a scanned image. 

Clicking on this command opens the Print dialog box.

5.4	 Activate Live Image

This command allows you to select the desired image source.

The following dialog opens:
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Select the desired camera. The live window is activated.

When you activate the “live” image, the toolbar changes by adding a few buttons:

A:	 Setting the Resolution;
B:	 Setting Camera parameters;
C:	 Snap Image;
D:	 Recording a movie in “Time-Lapse”;
E:	 Recording a movie;
F:	 Stop movie recording;
G:	 “Full screen” mode

5.4.1	 Setting the Resolution

Depending on the type of camera installed, various resolution levels can be selected:

:
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5.4.2	 Setting Camera parameters  

Selecting this command accesses the control panel of all the camera’s acquisition functions..

Here you can change the parameters of the camera (exposure time, color, etc.) to obtain an image that corre-
sponds to 100% of what you see in the eyepieces in terms of resolution and color fidelity.

5.4.3	 Snap image 

This button is used to acquire the image currently displayed on the live window.

The live preview stops and the newly acquired image is displayed. 

To get the live preview again, click on , select the camera and the live view will be reactivated.
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5.4.4	 Time-Lapse Acquistion 

Time-Lapse is a timed acquisition of a number of frames in sequence. 
Selecting this command accesses the Time-Lapse setting dialog box.

•	 Save images in folder: indicate the destination folder of all images.

•	 Capture interval: indicates the time that elapses between the acquisition of a frame and the next one.

•	 Stop capture after: indicates how long the timed acquisition process must last in total.

Clicking on “OK” starts the process that will automatically stop when the set time expires.

5.4.5	 Movie Recording 

•	 Save video as: clicking on the button  next to the editable field, the “Save As” dialog box opens where 
you can save the file name. The file format will be .avi.

•	 Frame Rate: the number of frames per second (fps) that the camera can capture.

•	 Use Compression: Enabling this option sets which compression protocol you want to use for the movie.

•	 Stop capture after: indicates how long the timed acquisition process must last in total.

Clicking on “OK” starts the process that will automatically stop when the set time expires.
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5.4.6	 Stop recording 

This button is only activated after the acquisition of a movie has been started.
To stop the acquisition before the set time has ended, press this key. Movie acquisition stops.

5.4.7	 Full Screen 

This button allows you to see the live image full screen without displaying the toolbar or menu bar. To return to 
the standard view, press the ESC key..

5.5	 Import image from file

This command allows you to open an image previously saved in any folder on your computer.

The following dialog box opens:

Select the desired file and click on Open.
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5.6	 Export image to file

This command allows you to save a captured image to any folder on your computer.

The following dialog box opens:

Possible image formats are: .bmp, .jpg, .tif

5.7	 Flip/Rotate

Select this command to flip the image from the camera horizontally or vertically to make it consistent with the 
image viewed under the microscope. 
The function acts only on captured images.

5.8	 Measurements

Select the drop-down menu for this command. Two options are available:

For a detailed explanation of the relevant functions see paragraphs 6.2.3 and 6.2.4.
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5.9	 Indicate objects

For a detailed explanation of the relevant functions see paragraph 6.2.2.

5.10	 Measurement line color

You can select the color with which to display the lines or grids superimposed on the image.
The default color is black.
Clicking on the arrow next to the icon opens a drop-down menu with which you can select the color.

The selected color will be immediately applied to all objects present in the overlay on the image.

5.11	 Grid

You can overlay the image with a grid. This is freely selectable by the user.

Si apre questa finestra di dialogo:
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None: no overlay grid will be displayed.

Rectangular grid: indicate the number of rows and columns you want to draw on the image (e.g. 5x5). The 
image will be modified as follows:

Circular grid: indicate the number of circles you want to draw on the image (e.g. 3). The image will be modi-
fied as follows.

The grid can be drawn both on “live” images and on acquired images.
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5.12	 Select calibration

In order to make correct measurements (after having calibrated the entire system) it is necessary to select the 
calibration corresponding to the lens in use.
Click on the arrow next to the field of the active calibration and the list of available calibrations opens.

Select the calibration value corresponding to the lens in use.
Correct measurements can now be made.
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6.	 Menu bar
6.1	 File

The File section contains the following menus:

6.1.1	 Stop live video

Select the command File>Stop live video to select the camera and activate the live image from the microscope. 

This command has the same effect as using the icon on the Toolbar.

6.1.2	 Open Report

A Report is a document in “.asa” format in which a whole series of information has been saved (together with 
the image).

This command has the same effect as using the  icon on the Toolbar.

6.1.3	 Save Report as

All the information set in the “Reports” section (Header, Date, Operator, Notes, any Measurements and any 
Comments) are saved in a report in .asa format.

This command has the same effect as using the  icon on the Toolbar.

6.1.4	 Select source and snap image

This command allows you to manage and acquire images from TWAIN sources.

Clicking on the command File>Select Source and Capture this dialog box opens:
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Select the desired camera, click on Select: the camera’s parameter control window opens..

Commands vary depending on the selected camera.

6.1.5	 Import image from file

This command allows you to open a previously saved image.

This command has the same effect as using the  icon on the Toolbar.
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6.1.6	 Export

This command allows you to save a captured image or a measurement taken. 

Click on Export>Image to File to open the Save As dialog box. From here you proceed as a normal Windows 
save function.

Possible image formats are: .bmp, .jpg, .tif

This command has the same effect as using the  icon on the Toolbar.

You can also save measurements made on the image. Click on Export> Measurements to Table to save the 
measurements made on the image.
The file format is .csv.

6.1.7	 Print

This command allows you to print a captured image. 

Clicking on this command opens the Print dialog box.

This command has the same effect as using the    icon on the Toolbar.

6.1.8	 Exit

This command allows you to exit the program.
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6.2	 Tools

The Tools section contains the following menus:

6.2.1	 Flip/Rotate image

Select this command to flip the image from the camera horizontally or vertically to make it consistent with the 
image viewed under the microscope. 
The function acts only on captured images.

This command has the same effect as using the  icon on the Toolbar.

6.2.2	 Indicate objects

Once the image has been captured, approach the point to be indicated with the mouse and, while holding down 
the left mouse button, drag the mouse.
You create an arrow whose vertex is the point you want to indicate.

 

This command has the same effect as using the  icon on the Toolbar.
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6.2.3	 Linear measurement

Draw a line on the object you want to measure. The line you have just drawn will be marked with a progressive 
number and the measurement you have just made will be added to the left side of the GUI.

You can delete one or more unwanted measures. Select the measurement and click on Delete.

If you want to delete all measurements click on Delete All.

The measurements just made can be exported using the  button or clicking on File>Export>Measurements 
to Table.

6.2.4	 Calibration

Before making a correct measurement, the system must be calibrated.

The procedure is as follows.

1.	 Place the object micrometer on the table, insert the lens with the lowest magnification in the optical path and 
focus on the linear scale.

2.	 Start the live image of the camera and capture the image of the micrometer scale.
3.	 Click on Tools>Calibrate>Add new calibration or click on the button
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4.	 The dialog box opens

5.	 Draw a line that includes a certain number of notches of the object micrometer and click on “OK”.
6.	 The next dialog box opens:

7.	 Enter the length (without any unit of measurement) of the line just drawn: e.g. 500, then click on “OK”.
8.	 The dialog box that asks you to indicate the desired unit of measurement (e.g. “micron”) opens and then click 

on “OK”.

9.	 The dialog box that asks you to name the calibration (e.g. 4x) opens and then click on “OK”.
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10.	The dialog box “Select position” opens. This indicates where to save the newly created calibration point. 
Then click on “OK”.

11.	Following dialog appears:

12.	Perform the same process for all objectives in use on the microscope.

You can delete a calibration point if an error has been made.

Click on Tools>Calibrate>Remove Calibration. The dialog box opens: 
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Select the calibration(s) to be deleted and then click on “OK”. The selected values will be deleted from the list.

You can rename a calibration point if an error has been made.

Click on Tools>Calibrate>Rename Calibration. The dialog box opens: 

Select the name of the calibration point to be renamed and then press “OK”. The new name will replace the old 
one.

6.3	 Options

The Options section contains the following menus:

6.3.1	 Change Language

Select this command to change the language used in the software.
Click on Options>Change Language. The dialog box opens:
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6.3.2	 Change print logo

You can change the logo set for printing the report.

Click on Options>Change print logo. The dialog box opens:

Here you select the file that will replace the logo previously set for printing the report, then click on “OK”.

6.4	 Help

The Help section contains the following menus:

6.4.1	 Help Index

Select this command to open the online summary guide for using the software.

6.4.2	 About

Select this command to display information about the SW version.
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1.	 Come installare il software
1.1	 TB-3W, TB-5W, B-190TB, B-290TB

Il software viene preinstallato prima dalla spedizione dalla fabbrica.
Non è quindi necessaria nessuna installazione.

1.2	 B-150DM, B-150DB, SFX

1.	 Sistemi Operativi richiesti: Windows XP, Windows Vista, Windows 7, Windows 10. 
•	 Se si utilizza Windows XP sul proprio PC: verificare se il Service Pack2 è installato prima di procedere 

all’installazione della camera. Se non è installato, provvedere all’aggiornamento di XP attraverso il sito di Mi-
crosoft. Se il PC ha delle uscite USB inferiori a 2.0, potrebbero verificarsi problemi di acquisizione immagini 
dalla camera, a causa della trasmissione lenta. 

2.	 Inserire il CD ed aprire: \Optika Vision Lite\ setup.exe 
3.	 L’icona Optika Vision Lite appare sul desktop.
4.	 Selezionare il modello del proprio microscopio dalla cartella “\drivers\”, quindi selezionare la proprie opzioni 

in base alla cartella trovata. Eseguire driver.exe. L’installazione automatica potrebbe segnalare la mancanza 
di certificati Windows: ignorare queste segnalazioni e selezionare “Continua”.

•	 Attenzione: NON cancellare l’installazione.
5.	 Terminata l’installazione, riavviare il PC, se necessario.
6.	 Collegare la telecamera al PC: la telecamera verrà identificata e Windows riconoscerà il driver appena in-

stallato tramite il CD. 
7.	 Ignorare eventuali segnalazioni circa la compatibilità con Windows e selezionare “Continua”.
•	 Attenzione: NON cancellare l’installazione. 
8.	 Terminato il processo di riconoscimento, disconnettere la telecamera e ricollegarla nuovamente, in modo da 

verificare la corretta installazione del driver (non devono apparire messaggi di “errore” di Windows) 

•	 Potrebbe accadere che il computer riporti un errore di questo genere:

Questo significa che il PC necessita dell’installazione del .NETframework.

Seguire questa guida passo-passo per risolvere il problema:
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Cliccare sul tasto “Start”

e da qui digitare “Pannello di Controllo” e selezionare la voce corrispondente
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Appare il “Pannello di Controllo”.

Verificare che la visualizzazione del pannello sia impostata su “Categoria”, quindi selezionare “Disinstalla un 
programma”

Selezionare “Attivazione o disattivazione delle funzionalità di Windows”
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Selezionare l’opzione “.NET Framework 3.5 (include .NET 2.0 e 3.0)” e cliccare su “OK”.

A questo punto si avvia l’installazione del pacchetto di compatibilità. Potrebbe accadere che il sistema richieda 
il riavvio del PC.

2.	 Come avviare il software
Dal desktop trovare l’icona Optika Vision Lite, fare doppio clic per avviare il SW.

3.	 Come selezionare la camera
Cliccare sull’icona a forma di microscopio.

Apparirà una finestra di dialogo “Device List” in cui sono elencate le varie telecamere (inclusa una eventuale 
webcam) attualmente installate nel PC.
Selezionare quella di proprio interesse e si avvia la finestra “live”.
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4.	 Interfaccia Grafica Utente (GUI)

A: Barra del Menu;
B: Barra degli strumenti
C: Sezione Report
D: Finestra Immagine;

5.	 Barra degli strumenti
La barra degli strumenti di Optika Vision Lite è composta da questi comandi.

A:	 Apri Report
B:	 Salva Report;
C:	 Stampa
D:	 Attiva “live” immagine
E:	 Importa immagine da File
F:	 Esporta immagine su File
G:	 Capovolgi/Ruota immagine
H:	 Misurazioni/Calibrazione
I:	 Indica oggetto
J:	 Tavolozza colori per le linee
K:	 Griglia
L:	 Elenco calibrazioni
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I comandi riportati nella Barra degli Strumenti a volte coincidono con quelli contenuti nei vari menu.

5.1	 Apri Report

Un Report è un documento in formato “.asa” in cui sono state salvate (insieme all’immagine tutta una serie di 
informazioni).

5.2	 Salva Report con nome

Tutte le informazioni impostate nella sezione “Report” (Intestazione, Data, Operatore, Note, eventuali Misure ed 
eventuali Commenti) vengono salvate in un report con formato .asa.

5.3	 Stampa

Questo comando consente di stampare un’immagine acquisita. 

Cliccando su questo comando si apre la finestra di dialogo Stampa.

5.4	 Attiva Live immagine

Questo comando consente di selezionare la sorgente di acquisizione immagini desiderata.

Si apre la seguente finestra di dialogo:
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Selezionare la telecamera desiderata. Si attiva la finestra live.

Quando si attiva l’immagine “live”, la barra degli strumenti si modifica aggiungendo alcuni tasti:

A:	 Impostazione della risoluzione;
B:	 Impostazioni parametri della telecamera;
C:	 Acquisizione immagini;
D:	 Acquisizione di un filmato in “Time-Lapse”;
E:	 Acquisizione di un filmato;
F:	 Arresta acqusizione di un filmato;
G:	 Modalità “tutto Schermo”

5.4.1	 Impostazione Risoluzione

In funzione del tipo di telecamera installata è possibile selezionare vari livelli di risoluzione:

:
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5.4.2	 Impostazione Parametri della Telecamera  

Selezionando questo comando si accede al pannello di controllo di tutte le funzioni di acquisizione della 
telecamera.

Qui è possibile modificare a piacimento i parametri della telecamera (tempo di esposizione, colore, ecc) per ot-
tenere un’immagine che corrisponda al 100% a quanto siosserva agli oculari in termini di risoluzione e fedeltà 
cromatica.

5.4.3	 Cattura immagine 

Con questo tasto si acquisisce l’immagine attualmente visualizzata sulla finestra live.

L’anteprima live si interrompe e viene mostrata l’immagine appena acquisita. 

Per ottenere nuovamente il live cliccare su  ,selezionare la telecamera e si riattiva la visualizzazione live.
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5.4.4	 Acquisizione in Time-Lapse 

Il Time-Lapse è un’acquisizione temporizzata di un certo numero di fotogrammi in sequenza. 
Selezionando questo comando si accede alla finestra di dialogo di impostazione del Time-Lapse.

•	 Salva Immagini in una cartella: indicare la cartella di destinazione di tutte le immagini.

•	 Intervallo di cattura: indica il tempo che intercorre tra l’acquisizione di un fotogramma e il successivo.

•	 Stop cattura dopo: indica quanto tempo deve durare in totale il processo di acquisizione temporizzata.

Cliccando su “OK” si avvia il processo che si arresterà automaticamente allo scadere del tempo impostato.

5.4.5	 Acquisizione di Filmati 

•	 Salva video come: cliccando sul tasto  accanto al campo editabile, si apre la finestra di dialogo “Salva 
con Nome” dove si potrà salvare il nome del file. Il formato file sarà .avi.

•	 Frame Rate: il numero di fotogrammi al secondo (fps) che si vuole fare catturare dalla telecamera.

•	 Usa Compressione: Attivando questa opzione si imposta quale protocollo di compressione si vuole utiliz-
zare per il filmato.

•	 Stop cattura dopo: indica quanto tempo deve durare in totale il processo di acquisizione temporizzata

Cliccando su “OK” si avvia il processo che si arresterà automaticamente allo scadere del tempo impostato.
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5.4.6	 Arresta acquisizione 

Questo tasto si attiva solo dopo che l’acquisizione di un filmato è stata avviata.
Per arrestare l’acquisizione prima che il tempo impostato sia terminato premere questo tasto. L’acquisizione del 
filmato si arresta.

5.4.7	 Tutto Schermo 

Questo tasto consente di vedere l’immagine live a pieno schermo senza visualizzare la barra degli strumenti o 
la barra del menu. Per tornare alla visualizzazione standard premere il tasto ESC.

5.5	 Importa immagine da file

Questo comando consente di aprire un’immagine precedentemente salvata in una qualsiasi cartella all’interno 
del computer.

Si apre la seguente finestra di dialogo:

Selezionare il file desiderato e cliccare su Apri.
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5.6	 Esporta immagine su file

Questo comando consente di salvare un’immagine acquisita in una qualsiasi cartella all’interno del computer.

Si apre la seguente finestra di dialogo:

Formati immagine possibili sono: .bmp, .jpg, .tif

5.7	 Capovolgi/Ruota

Selezionare questo comando per ribaltare orizzontalmente o verticalmente l’immagine proveniente dalla teleca-
mera in modo da renderla coerente con quella osservata al microscopio. 
La funzione agisce solo su immagini acquisite.

5.8	 Misure

Selezionare il menu a tendina di questo comando. Sono disponibili due opzioni:

Per la spiegazione dettagliata delle relative funzioni vedere i paragrafi 6.2.3 e 6.2.4.
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5.9	 Indicare oggetti

Per la spiegazione dettagliata delle relative funzioni vedere il paragrafo 6.2.2.

5.10	 Tavolozza colori

E’ possibile selezionare il colore con cui visualizzare le righe o le griglie sovraimposte sull’immagine.
Il colore predefinito è il nero.
Cliccando sulla freccia accanto all’icona si apre un menù a tendina con cui è possibile selezionare il colore.

Il colore selezionato verrà immediatamente applicato a tutti gli oggetti èresenti in sovraimpressione sull’imma-
gine.

5.11	 Griglia

E’ possibile sovrapporre all’immagine una griglia. Questa è liberamente selezionabile dall’utente.

Si apre questa finestra di dialogo:
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Nessuna griglia: non verrà visualizzata nessuna griglia in sovraimpressione.

Griglia rettangolare: indicare il numero di righe e di colonne che si vogliono tracciare sull’immagine (es. 5x5). 
L’immagine verrà modificata in questo modo:

Griglia circolare: indicare il numero di cerchi  che si vogliono tracciare sull’immagine (es. 3). L’immagine verrà 
modificata in questo modo.

La griglia può essere tracciata sia su immagini “live” sia su immagini acquisite.
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5.12	 Seleziona calibrazione

Per poter effettuare misure corrette (dopo avere effettuato la calibrazione di tutto il sistema) è necessario sele-
zionare la calibrazione corrispondente all’obiettivo in uso.
Cliccare sulla freccia accanto al campo della calibrazione attiva e si apre l’elenco delle calibrazioni disponibili.

Selezionare il valore di calibrazione corrispondente all’obiettivo in uso.
Ora è possibile effettuare misurazioni corrette.



Pagina 43

6.	 Barra del menu
6.1	 File

La sezione File contiene i seguenti menu:

6.1.1	 Visualizza immagine live

Selezionare il comando File>Visualizza immagine live per selezionare la telecamera ed attivare l’immagine 
live proveniente da microscopio. 

Questo comando ha lo stesso effetto dell’utilizzo dell’icona   sulla Barra degli Strumenti.

6.1.2	 Apri Report

Un Report è un documento in formato “.asa” in cui sono state salvate (insieme all’immagine tutta una serie di 
informazioni).

Questo comando ha lo stesso effetto dell’utilizzo dell’icona   sulla Barra degli Strumenti.

6.1.3	 Salva Report con nome

Tutte le informazioni impostate nella sezione “Report” (Intestazione, Data, Operatore, Note, eventuali Misure ed 
eventuali Commenti) vengono salvate in un report con formato .asa.

Questo comando ha lo stesso effetto dell’utilizzo dell’icona   sulla Barra degli Strumenti.

6.1.4	 Seleziona fonte e acquisisci immagine

Questo comando consente di gestire ed acquisire le immagini provenienti da sorgenti TWAIN.

Cliccando sul comando File>Seleziona fonte e acquisisci immagine si apre questa finestra di dialogo:
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Selezionare la telecamera desiderata, cliccare su Seleziona: si apre la finestra di controllo dei parametri della 
telecamera.

I comandi variano in funzione della telecamera selezionata.

6.1.5	 Importa immagine da file

Questo comando consente di aprire un’immagine precedentemente salvata.

La stessa funzione può essere ottenuta cliccando sul tasto   sulla Barra degli Strumenti.
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6.1.6	 Esporta

Questo comando consente di salvare un’immagine acquisita o una misurazione effettuata. 

Cliccare su Esporta>Immagine a file per aprire la finestra di dialogo Salva con Nome. Da qui si procede come 
una normale funzione di salvataggio di Windows.

Formati immagine possibili sono: .bmp, .jpg, .tif

La stessa funzione può essere ottenuta cliccando sul tasto   sulla Barra degli Strumenti.

Inoltre è possibile salvare le misurazioni effettuate sull’immagine. Cliccare su Esporta>Misure a tabella per 
salvare le misurazioni effettuate sull’immagine.
Il formato file è .csv.

6.1.7	 Stampa

Questo comando consente di stampare un’immagine acquisita. 

Cliccando su questo comando si apre la finestra di dialogo Stampa.

La stessa funzione può essere ottenuta cliccando sul tasto    sulla Barra degli Strumenti.

6.1.8	 Esci

Questo comando consente di uscire dal programma.
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6.2	 Strumenti

La sezione Strumenti contiene i seguenti menu:

6.2.1	 Capovolgi/ruota immagine

Selezionare questo comando per ribaltare orizzontalmente o verticalmente l’immagine proveniente dalla teleca-
mera in modo da renderla coerente con quella osservata al microscopio. 
La funzione agisce solo su immagini acquisite.

Questo comando ha lo stesso effetto dell’utilizzo dell’icona  sulla Barra degli Strumenti.

6.2.2	 Indicare oggetto

Una volta acquisita l’immagine avvicinarsi con il mouse al punto da indicare e, tenendo premuto il tasto sinistro 
del mouse, trascinare il mouse.
Si crea una freccia il cui vertice è il punto che si desidera indicare.

 

Questo comando ha lo stesso effetto dell’utilizzo dell’icona  sulla Barra degli Strumenti.
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6.2.3	 Misura lineare

Tracciare una linea sull’oggetto che si desidera misurare. La linea appena tracciata verrà indicata con un nume-
ro progressivo e sul lato sinistro della GUI viene aggiunta la misura appena effettuata.

È possibile eliminare una o più misure indesiderate. Selezionare la misura e cliccare su Cancella.

Se si desidera cancellare tutte le misurazioni cliccare su Cancella tutto.

Le misure appena effettuate possono essere esportate utilizzando il tasto  oppure cliccando su  
File>Esporta>Misure a Tabella.

6.2.4	 Calibrazione

Prima di effettuare una misura corretta è necessario procedere alla calibrazione del sistema.

La procedura è la seguente.

1.	 Posizionare sul tavolino il micrometro oggetto, inserire nel percorso ottico l’obiettivo a minore ingrandimento 
e mettere a fuoco la scala lineare.

2.	 Avviare l’immagine live della telecamera ed acquisire l’immagine della scala del micrometro.
3.	 Cliccare su Strumenti>Calibrazione>Aggiungi nuova calibrazione o cliccare sul tasto
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4.	 Si apre la finestra di dialogo

5.	 Tracciare una linea che comprende un certo numero di tacche del micrometro oggetto e cliccare su “OK”.
6.	 Si apre la finestra di dialogo successiva:

7.	 Inserire la lunghezza (senza nessuna unità di misura) della linea appena tracciata: es. 500, poi cliccare su 
“OK”

8.	 Si apre la finestra di dialogo che chiede di indicare l’unità di misura desiderata (es. “micron”) poi cliccare su 
“OK”.

9.	 Si apre la finestra di dialogo che chiede di dare un nome alla calibrazione (es. 4x), quindi cliccare su “OK”.



Pagina 49

10.	Si apre la finestra di dialogo “Select position”. Qui si indica dove salvare il punto di calibrazione appena 
creato. Quindi cliccare su “OK”.

11.	Appare il seguente messaggio:

12.	Eseguire lo stesso processo per tutti gli obiettivi in uso sul microscopio.

È possibile eliminare un punto di calibrazione nel caso in cui sia stato fatto un errore.

Cliccare su Strumenti>Calibrazione>Elimina calibrazione. Si apre la finestra di dialogo: 
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Selezionare la/le calibrazione/i da eliminare e poi cliccare su Cancella. I valori selezionati verranno eliminati 
dall’elenco.

È possibile rinominare un punto di calibrazione nel caso in cui sia stato fatto un errore.

Cliccare su Strumenti>Calibrazione>Rinomina calibrazione. Si apre la finestra di dialogo: 

Selezionare il nome del punto di calibrazione da rinominare e poi premere “OK”. Il nuovo nome sostituirà il vec-
chio.

6.3	 Opzioni

La sezione Opzioni contiene i seguenti menu:

6.3.1	 Change Language

Selezionare questo comando per cambiare la lingua di utilizzo del software.
Cliccare Opzioni>Change Language. Si apre la seguente finestra di dialogo:
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6.3.2	 Cambia logo di stampa

È possibile cambiare il logo impostato per la stampa del report.

Cliccare su Opzioni>Cambia logo di stampa. Si apre la finestra di dialogo:

Qui si seleziona il file che andrà a sostituire il logo precedentemente impostato per la stampa del report, quindi 
cliccare su “OK”.

6.4	 Aiuto

La sezione Aiuto contiene i seguenti menu:

6.4.1	 Help Index

Selezionare questo comando per aprire la guida sintetica on-line di utilizzo del software.

6.4.2	 Informazioni

Selezionare questo comando per visualizzare le informazioni relative alla versione del SW.
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